【重要】「TLS1.0」および「TLS1.1 」の脆弱性に対する対応につきまして

その他
03 /30 2021
平素は FC2 (fc2.com) をご利用いただき、誠にありがとうございます。

この度、弊社では暗号化通信のセキュリティ強化のために、
一部のサーバーにおいて2021年5月5日にTLS1.1以前の
暗号化プロトコルを無効化いたします。

TLS1.1以前の暗号化プロトコル無効化により、
古い端末やブラウザにおいてアップロードされている
画像やファイル等にアクセスできなくなる可能性があります。

お使いのブラウザで利用できるかどうか確認するためには、
こちらのサイトでご確認ください。

「お使いのブラウザは TLS 1.2に対応しています。引き続きサイトをご利用になれます。」と表示されれば問題なくご利用可能です。

エラーが表示された場合は、お使いのブラウザのセキュリティ設定内で
TLS 1.2 暗号化プロトコルを有効化する必要がございます。

各ブラウザ―にTLSの有効化について下記を参考にお願いいたします。

Microsoft Internet Explorer 8, 9, 10
Microsoft Edge


1.メニューの「ツール」をクリック
1.png

2.インターネット オプション を クリック
2.png

3.詳細設定タブをクリック
3.png

4.TLS 1.2 の使用にチェックを入れます。
4.png

▼SSL・TLSの設定
https://help.fc2.com/requirements/SolutionCheckSsl?type=pc

Internet Explorer 8より前のバージョンはTLS1.2には対応していないため、アップデートが必要です。

詳細 Internet Explorer を再インストールまたはアップグレードするには (Microsoft社サポートページ)

※Internet Explorerをご利用の場合は、
Google ChromeまたはFirefoxへ変更することを推奨いたします。


Mozilla Firefox 24以降
1.Mozilla Firefoxのアドレスに【about:config】と入力し、表示されたアドレスを開く。
動作保証対象外となる警告画面が表示されますが、先へ進む

firefox.png

2.すべて表示をクリック

firefox3.png

3.詳細設定画面にて設定名「security.tls.version.max」の値を3に変更

firefox2.png

firefox4.png

4.Mozilla Firefoxを再起動し設定を反映

または、最新バージョンにアップデートしていただくことにより、
TLS1.2が有効になります。
Mozilla Firefox 24より前のバージョンはアップデートが必要です。

詳細 Firefox を最新バージョンに更新するには (mozilla supportページ)

Google Chrome
Google Chrome30以上である必要があります。

Chrome29以前をご利用の場合は、30以上にアップデートが必要です。
詳細 Google Chromeを更新する (Google Chromeヘルプ)

Apple Safari(Mac OS)
Safari7以上(OS x v10.9以上にバンドルされているブラウザ)をお使いの場合は、TLS1.2が有効になっています。

Safari 7より前のバージョンを利用している場合は、
7以上にアップデートが必要です。
詳細 Mac 用の最新バージョンの Safari を入手する (Apple社サポートページ)

Safari(IOS iphone,ipadなどをご利用の方)

Safaria5以上(iOS5以上にバンドルされているブラウザ)をお使いの場合は、TLS1.2が有効になっています。
これより前のバージョンをお使いになられている場合は、
アップデートが必要です。

詳細 iPhone、iPad、iPod touch の iOS ソフトウェアをアップデートする (Apple社 サポートページ)

TLSとは?
TLS(トランスポート・レイヤー・セキュリティ)は、インターネットなどのコンピュータネットワークにおいてセキュリティ(認証、暗号化)を要求される通信を行うための通信手順です。

------------------------------------------------------
今後ともFC2をよろしくお願いいたします。
------------------------------------------------------
FC2(fc2.com)では今後もユーザーサイドの視点で、
ユーザー様が快適に利用できるよう努めてまいります。

コメント

非公開コメント

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます

No title

FC2でブログを借りているユーザーです。
Firefox最新バージョンで急に閲覧できなくなったみたいです。

これはブログのファイルが古くて新ブラウザに対応していないということですか。

ブログユーザーのほうは何か設定し直さなければならないのでしょうか? 画像の総入れ替えとか??

お問い合わせの件に関しまして

インフォメーションブログのコメント欄でのカスタマーサポートの返答は誠に勝手ながら2020年9月1日より停止しております。
お客様のプライバシーを適切にお守りするため、個別のお問い合わせ(ご質問・不具合のご連絡)については、
コメント欄の利用ではなく、お問い合わせフォームから連絡をお願いいたします。
機能の要望はFC2リクエストへ投稿ください。

▼FC2ブログ お問い合わせフォーム
https://form1ssl.fc2.com/form/?id=15028

▼FC2ID お問い合わせフォーム
http://form1.fc2.com/form/?id=27830

▼FC2リクエスト
http://request.fc2.com/

No title

22日にコメントした者です。

FC2ユーザーサポート様
お知らせありがとうございます。
ここでサポートいただけないことは承知していますが、今まで問い合わせフォームから質問しても解決する回答をいただいたことがなかったので・・・

ここに書き込めば知識あるユーザーさんが回答してくれるかも。と思って投稿しました。

ユーザーフォーラムってありましたっけ・・ そっちで質問してみます。

FC2インフォ

ようこそ
FC2総合インフォメーションへ!